23 March 2007

Yahoo! to drop support for Y! Messenger 7.5 April 2nd

Yahoo! have started posting on various help pages that support for Y! Messenger 7.0 / 7.5 will be no longer available as of 2nd April 2007 and suggesting we all upgrade to version 8.1

Makes me wonder with the recent intergration with WML, are they looking at a new login system or protocol. Hmmmm.....

IMPORTANT NOTICE
As of April 2nd, 2007, we will no longer offer customer support for Yahoo! Messenger 7.5. We recommend that you upgrade to the latest version of Yahoo! Messenger. We will keep these help pages available online should you continue to use this version and have basic questions that these pages can answer.

1 Comments:

Blogger Julie said...

Makes me wonder with the recent intergration with WML, are they looking at a new login system or protocol. Hmmmm.....
___________________
Julie

Low and best rates on Payday Loans

7:45 PM  

Post a Comment

<< Home